0

On my phone, when I go on the browser to the google homepage it asks you if you want to sign in and when you click sign in it doesn't ask me for my password, it just automatically remembers it now.

I don't really want it to do this, is there any way I can stop it?

I went into the browser setting and disabled "Remember form data" and "Remember passwords" but that still hasn't worked.

I'm usuing a Motorola Razr i

1
  • 1
    The browser doesn't remember your password, it uses the Google account you've associated with your phone to create an authentication token and uses that token to log you in. Commented Aug 9, 2013 at 7:54

2 Answers 2

1

Settings › Privacy and Security › Remember Passwords.

Unchecking this option seems to do the trick.

0
  • Browse to Google's homepage.
  • Click on your profile image on top on the page.
  • Click on the logout button.
  • Don't click on Sign In when it ask you to connect.
6
  • Heya, thanks for the reply. Thing is I want it just to not remember my password so that when I do press sign in, I need to enter it manually.
    – user38912
    Commented Aug 6, 2013 at 11:17
  • Ah! Sorry... Do you use Chrome or the stock Android browser? Chrome has the option in Settings -> Account Name -> untick Auto Sign-In Commented Aug 6, 2013 at 11:19
  • Yeah using the stock browser, but if I did it through chrome will the stock browser remember it still? Thanks
    – user38912
    Commented Aug 6, 2013 at 11:26
  • I don't know... I don't have the stock browser on my device, so I can't test it. Commented Aug 6, 2013 at 11:34
  • Ok well thanks for your help, I'll have to test it out and see :)
    – user38912
    Commented Aug 6, 2013 at 11:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .