1

I am using a Samsung Galaxy Y. Everytime I switch on my phone it goes from samsung logo to cyanogenmod loading.

What do i do? I have waited for an hour.

  • 3
    What did you do before this happened? Did you flash something? Installed something? – geffchang Aug 7 '13 at 8:34
  • 1
    I have just added the boot-loop tag to your question. For first-aid, please check its tag-wiki, then report back with whether it solved your issue (and how), or where you're stuck and what you've tried. – Izzy Aug 7 '13 at 12:01
  • Did CyanogenMod ever work on your phone before, or did it start as soon as you installed it? – Chahk Aug 7 '13 at 13:45
  • i tried everything in recovery mod but it still brings me to cyanogenmod loadinh – Abdul Rahman Abdul Kabir Aug 11 '13 at 10:30
  • Sounds like a boot loop: see this question – Ryan Conrad Aug 23 '13 at 23:09
1

It might take a minute or five, but certainly not an hour. But I know what happened to you as it happened to me too when I flashed my first rom.

Keeping it short: the ever-looping boot animation you're seeing is silently saying that you forgot to clean the caches after you've flashed your CyanogenMod rom.

To fix that, do:

  1. Reboot into ClockworkMod.
  2. Whipe the "Dalvik cache".
  3. Optionally, while the "Cache".
  4. Reboot into Cyanogenmod.

Most of the time, it's simple an unwhiped "Dalvik cache" messing things up. Yet, in the unlikely case that shouldn't fix it (for example - when you weren't running a previous CyanogenMod rom before you flashed your current one), you'll have to do a "Factory Reset" too. But 1-4 should get you going, so I would not factory-reset it on the first attempt. ;)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.