0

I tried to install Cyanogenmod 10.1 on my galaxy pop gt-s5570 using clockwork recovery 4.0.0.5...

Installation of cynogenmod 10.1 (cm-10.1.0-RC5-GT-S5570-tass) and Gapps successfully completes but after reboot phone is stuck at samsung logo I tried wipe Data/cache/dalvik cache but still the same problem.. please help me out..

  • How long did you wait during Samsung logo? Maybe it takes time.. – geffchang Aug 11 '13 at 15:20
  • I waited for 1hr.. – Akshay Desai Aug 11 '13 at 16:34
0

A "release candidate" is not a stable release. You should report this error to the Cyanogenmod developers so that it can be investigated and fixed for the final release.

  • can You suggest any stable version which can work perfectly on my Phone.. Thank you for your valuable answer.. – Akshay Desai Aug 11 '13 at 17:57
  • I suggest you use the most recent stable version for your device that's listed on the Cyanogenmod website. If there hasn't been a stable release for your device yet, and the release candidate doesn't work for you, you'll have to try a different ROM or re-flash the stock ROM. – Dan Hulme Aug 11 '13 at 17:59
  • Ok i will check for the stable rom if available.. or else flash a stock rom.. Thanks Once again... – Akshay Desai Aug 11 '13 at 18:02
  • You don't need to thank me, but if you're satisfied with the answer, accept it (with the green tick on the left) so other visitors know your question is answered. – Dan Hulme Aug 11 '13 at 18:16
0

Samnsung Galaxy Pop

http://galaxypophacker.blogspot.com/2013/01/ics-stable-cyanogenmod-101nightly-for.html

http://forum.xda-developers.com/showthread.php?t=2060605

I am using cm-10.1-20130126-EXPERIMENTAL-tass for 5-6 months

very stable

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.