4

Lately my phone makes an annoying sound when unlocking the screen. I don't have "Screen unlock sound" checked in the setting. I googled and found few people complained about this issue but no solution has been found yet. I tried checking and unchecking the setting and restarting the phone many times but still no joy. A hard reset might help but i don't want to do that if not absolutely essential.

This is not me but just found on youtube and this guy seems to have exactly same issue.

http://www.youtube.com/watch?v=T3m2Dyv-jaY

Anyone here had same issue and found a solution?

6

One of the comments with 9 Likes in the video says: Settings > More settings > Under file/data transfer, turn off NFC

  • +1 from me. Hope our effort helps others and this issue would be fixed in next releases. – lawphotog Aug 12 '13 at 10:25
  • 1
    Great! This sound was driving me nuts! Never would have thought it had anything to do with NFC – user48680 Dec 18 '13 at 10:31
  • thks +1 from me for idea as for me the same settings were in Settings > More ( Wireless & networks ) > NFC for ressurection custom ROM i am using – NobleCreed Oct 22 '15 at 6:30

protected by Community Jan 9 '14 at 11:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.