2

So I had three different Google Accounts set up on my Nexus 4:

  1. personal google account - personal device
  2. personal google apps account
  3. company google account - two company devices (both no longer active)

Until 4.3 I had absolutely no problems, with the 4.3 update - some of the apps stopped updating (Error RPC:S-5:AEC-0).

I removed all of my accounts of the device and then re-added only my personal google account.

Now my Nexus 4 won't show up in my personal account's play store on the web but looks to be attached to my company google account, so I can install apps from the play store on the device but not through the web interface, which simply states: "You don't have any devices". Although on my personal google account I can see my wishlist being sync'ed between the two, and apps I install on the device show on the "My apps" screen, I cannot locate my device either through the android device manager.

What could be the cause, and how can it be fixed?

Extra Info

  1. I currently only have my personal google account set up on the device.
  2. I've tried setting the default account through the Play Store app, but it still doesn't work
  3. Locate my device settings on the device are active, and I'd assume it to work with my personal google account as there aren't any others active.
  • There's a new Play Store app (4.3.11). Perhaps this issue has been addressed. – ale Aug 14 '13 at 12:56
0

Error RPC:S-5:AEC-0 is known issue and many are facing the same issue as you. Check: Google Play Error [RPC:S-5:AEC-0]

  • Thanks for the suggestion - unfortunately it doesn't help. I'll add the extra info as an edit to the question itself for future reference. – hakan Aug 14 '13 at 11:35
0

The problem fixed itself when I removed all google accounts and added a new device (a new nexus 7!) to my account.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.