0

I downloaded the ES File Explorer a while back to get access to my shared files, folders and my 2TB external drive. Everything worked fine until today.

I tried to access my external HDD but got an error back.

enter image description here

So my big question is: Why can I access my other folders but not my external HDD? As stated above everything worked fine until today...

  • I didn't change any permissions in Windows nor did I reinstall it.
  • My login works, because I can access my other HDD without any problems.
  • I did however install a secondary Graphics card. (Hardly think its the GPU :P)

Any Ideas, help would be much appreciated!

Thanks!

Update:

So today I backed up all my files on my 2TB disk that is not recognized by ES File Explorer. I then went into Windows Disk-management and Deleted the 2TB Volume. After that I created a "New Simple Volume". I then tried to connect to the device through ES File Explorer, but still got the error (see picture above). So it defenatly has nothing to do with the windows permissions.

I also re-installed ES File Explorer without success.

So I went and opened up the 2TB ext. HDD and connected it to one of my internal SATA Connections. I then deleted the HDD and created a ned simple Volume. Formated the disk and tried again. I still get the same error.

Going to Report this as an application error.

  • I noticed that ES File Explorer had an update today (2013/08/16) for me, and I accepted it. If you did not do so explicitly, you may have gotten an update you're not aware of if you have auto-update set for Google Play. Maybe there is a bug in the new release? – wbogacz Aug 17 '13 at 1:45
  • Yeah I also noticed the update, but the update was done after the error showed up. :S after the update I also played around with the permissions in windows withou success. :( – Meintjes Aug 17 '13 at 2:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.