1

I have problem with my Lenovo Thinkpad Tablet. One day it just stopped working and get stuck on Lenovo logo on start. I tried to use recovery mod (pushing VOL UP several times during start), it says that it cant mount /cache directory. I tried Wipe cache and Factory reset options, non worked, still same problem. So I googled and found, that I am not the only one with this problem. I found and read this http://forum.xda-developers.com/showthread.php?t=2318140 and then this http://forum.xda-developers.com/showthread.php?t=1745450 and flashed CWM on partition 6, so now I have CWM-based Recovery (v6.0.1.2). I downloaded CyanogenMod (CM10 Alpha 0.8.1), copied to my SD Card (formated as FAT32) and tried Install zip from sdcard -> Choose zip from external sdcard. But I get E: Cant mount /extern_sd/ and I am stuck.

Tried to google this, but I found only alternative recovery mod (TWRP), but it cant be used for my device (at least I think so, since Lenovo Thinkpad Tablet is not listed in supported devices list).

Can you give me any pointers what to do next? I am kinda lost now

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.