I am using a samsung galaxy note GT N7000. I was getting error of insufficient space. To overcome it I wanted to partition external SD memory. I downloaded 3 files (CMM.zip, CMM Super SU and Franco Kernel) and installed CMM super SU and rooted the phone. As per the instruction video, I was supposed to see an icon of Super SU in applications but I couldn't find. I repeated this process several times but still couldn't get the icon in apps. So I installed all the three files, CMM.zip, CMM Super SU and Franco Kernel and rooted. Since then my phone is not booting and/or starting. Is this what we call booting loop? I have tried deleting the cash and wipe data/factory reset. It still doesn't work.

Please help how to fix this.

  • A boot-loop is when your device boots in a loop, e.g. up to the logo and again. Could you be a bit more clear of what you mean by "is not booting"? Does it power-on at all, does it just reach the boot-logo but never completes to the homescreen, ...? – Izzy Aug 22 '13 at 5:46
  • Hi, Thanks for your response. Yes it goes to the boot-logo, I can choose any of the task from the list in boot-logo and can perform to finish. But after I choose re-boot, it never completes to the homescreen – Deepak Aug 23 '13 at 5:40
  • The boot-logo has no tasks to chose from, it's just a logo being displayed (you most likely think of the recovery-menu). Please, check the boot-loop tag-wiki for first steps and let us know if (and what part) solved the issue, or where you are stuck. My guess is that something you forced unto the device won't start up but freezes the boot process (with a real boot-loop, it then would just reboot, and the whole thing starts over again). If it was something forced to /system, you might need to flash a ROM, we'll see. – Izzy Aug 23 '13 at 6:04
  • I have tried to flash ROM. But even after that I need to reboot and that is what doesn't work. Well I will try again following the steps of boot-loop tag-wiki. Thanks much!! – Deepak Aug 27 '13 at 2:41
  • You're welcome, and good luck! Don't forget to update us on any progress you could make. As I wrote, my guess is one of the files you've forced unto the device is blocking the boot process. Flashing a new ROM would overwrite/remove that (don't forget to wipe cache/dalvik when flashing in your case), so after that a reboot should work. The menu you've described is the recovery menu, so you could even apply an update.zip via it. – Izzy Aug 27 '13 at 5:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.