1

I'm trying to root my Verizon Samsung Galaxy S4 (i545 vruame7) and install cyanogenmod.

I've followed this how-to and it seems to work for the current session. However, when I try to install cyanogenmod via ROM manager it fails after rebooting. I don't get any error messages either then a dead android with an exclamation mark. Also, I don't get the usual unlocked boot screen.

What am I doing wrong?

migrated from superuser.com Aug 23 '13 at 4:37

This question came from our site for computer enthusiasts and power users.

  • Did you install CWM with the Loki method? Have you tried installing CM from CWM? – onik Aug 23 '13 at 5:26
  • I'm not sure that I follow. I tried installing it by using the ROM manager. The first step of this was to install ClockworkMod recovery. Which seems to have worked (it didn't visibly fail at least). Is there another method I can use? Could you post a link that I can try? – oneself Aug 23 '13 at 14:44
  • It's a follow-up link in your own source link, here – onik Aug 25 '13 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.