1

A friend of mine has a Nexus 7 2012. Although it used to work, it now won't turn on. I would mark this off as a broken battery or screen if it were not for this one oddity: the backlight turns on while the device is charging. I am unable to reach the bootloader or recovery mode. He does not know what Android version it runs, so I can be of no help there. He also says that this happened after he let his Nexus turn off due to low battery. Is there any way I would be able to fix this issue (say jumpstart it and use USB debugging to fix it?), or is the device truly broken?

migrated from superuser.com Aug 23 '13 at 10:52

This question came from our site for computer enthusiasts and power users.

  • What happens when you plug it via USB into a computer? – cLick Aug 23 '13 at 11:50
  • Nothing happens. – Dillmo Aug 23 '13 at 20:49
2

My Nexus ran the battery flat and would not restart, although I did not have the backlight issue that you mention.

There are a number of tricks suggested at: https://support.google.com/googleplay/answer/2668668?hl=en which involve powering on and pressing volume buttons. This worked for me and the Nexus now behaves as well as it ever did.

  • The power and volume button combos will not work, as I have already tried them all (I can't even get to the bootloader), but I will try the other fixes. – Dillmo Aug 23 '13 at 21:49
2

The problem is that the device was stuck in fastboot. I had to use ADB to get into the bootloader, and change to normal boot from there. Now, everything works. I assume he let the device run out of power while updating, as it completed updating once it was out of fastboot.

Thanks for all the help you gave me. You may not have solved my problem, but I still appreciate it.

1

Was having this problem and didn't do anything about it until just now.. But I would plug it into a wall outlet and the back-light would be on along with some flickers of white light

I did the factory reset (power and BOTH volume buttons at the same time for 40 seconds) and let it "charge" for about an hour off of the wall outlet (I couldn't tell if it was charging or not obviously, but I just let it sit there for a while).

I came back, did the factory reset a second time, and plugged it into my computer to discover that it booted right up. This literally just happened as I was typing this... But bottom line it got rid of the issue!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.