0

I have a Huawei Y300 with Emotion UI. I want to change from the stock Huawei launcher to Holo Launcher. On launching Holo and pressing home, I do not get any options and am directly taken back to the stock home screen.

How do I set Holo as the default launcher?

3

You have to clear the defaults in the Settings > Application > Your default Launcher. Then when you tap the home button, you will be asked to choose a launcher. You select the one you want and mark that as the default.

Generally when you install a new application, it clears the defaults for that category. So installing Holo should have done that for you. I wonder why that did not happen.

2

When you hit the home button, an option should pop up asking for the user to choose a launcher. If this is not happening, you probably have the stock launcher set to default.

Try checking Settings-Applications-(Tap on your stock launcher app)
and then scroll down to find "Clear defaults" button.
Hitting the home button should now bring up that pop up we're looking for.

1

I found an option in the Launcher Settings of Holo Launcher which allows choosing the default launcher.

Setting it to the correct one (Holo/Default) takes care of the issue.

1

There is another way to change it. The Emotion UI is set up as default, so first to do is to clear the default option by going to Settings > Manage Apps > ALL and open Huawei Home then choose the option Clear Default. Now just press Home botton and it will ask which launcher you want to use and you can set up the new one by default.

0

I found the answer on YouTube somewhere. You should go to Settings » Manage apps, then at the bottom tap Default app settings. In there is an option Launcher. Done!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.