2

Using the Orange browser with Android 4.0.4 on the AZ210A I've noticed that sometimes when opening for the first time it tries to open goolgle.com.

I've restarted, force closed, cleared data and cache etc and yet every so often it just crops up.

Anyone got any ideas?

0

Do you use Go Launcher? I do and if started happening to me after a recent update. It coincided with Go trying to get me to download their company's browser with a pop up. I'm guessing it's not a coincidence. I've since removed Go and it hasn't happened again. Chalk it up to shady marketing.

  • Yup looks likes it's go launcher, checked their video for their browser youtube.com/… and they've spelt dial as "dail" – FlipC Sep 11 '13 at 16:36
1

Thanks! I had the same problem, and was also using GO launcher. After uninstalling GO, this highly irritating feature disappeared.

1

How to fix:

  1. In action bar press and hold browser button to open menu
  2. Delete browser shortcut
  3. Press "+" and add Application -> Internet
  4. Press and hold internet in the action bar
  5. Change the icon with default browser icon
  • On my phone it is "Browser" instead of "Internet" – Mark Eirich Sep 14 '13 at 12:00
0

Sounds like an error in the carrier's customizations. If you can find a setting (in the browser's settings) for 'Home page' or the like, you might be able to work around it by changing it to go to a different page of your choice, or doing some other action when it starts. Otherwise, you might have to just report it to the carrier and wait for an update.

  • Oddly I've just opened the browser with existing tabs and it's tried to open a new one to goolgle. – FlipC Sep 1 '13 at 8:28
0

This also happened to me on both of my phones. Two different phone manufacturers and two different carriers.Was running go launcher on both. Browser worked just fine with touch wiz and sense. I was able to fix it by deleting the internet icon from my dock and adding it back from my app drawer. Hope this helped

0

Perhaps, during the build of the ROM for said device, some one mis-spelled google.com in the preconfiguring stage of certain apps before mass flashing of devices prior to leaving the factory.

0

No, I think Go Launcher is responsible for this. This has started happening since last update of Go Launcher.

It forcefully downloads ucbrowser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.