0

I have two different servers with two different user names

  • foo@mailserver.example (valid mail address)
  • bar@tine-server.example (not a valid mail, just for tine20 login)

I created an Exchange-Connector on the android device and if I send mails the message is from "foo@mailserver.example" but has a reply-to "bar@tine-server.example" set.

This is broken, since bar@tine-server.example is just a login for the tine20 server. It is not a valid email address.

Sending mails with the tine20 GUI works and there is no reply-to header set.

I use the default mail application on my android 4.1.2 (Samsung S2)

How can I tell the android mail app to stop adding the reply-to header?

1
  • Glad you've found the answer yourself! You might wish to make it an answer (currently, it's just a comment and might be overlooked). It's absolutely OK here to answer your own question ;)
    – Izzy
    Sep 3, 2013 at 20:45

1 Answer 1

0

I found the solution:

If you use two different servers for mail and tine20, you need to use the mail address if you create the Exchange Connection on the android device. The automatic set up will fail, and in the advanced settings you can enter the name of the tine20 server.

If you use the tine20 login on the first screen, the stock mail app will add a reply-to header to the tine20 server. And that's not valid, if you run two servers.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .