-1

This question already has an answer here:

I have been trying to get rid of this but nothing is working, and its super annoying please help! I've tried clearing cache but it didn't work.

marked as duplicate by ale, Izzy, Ryan Conrad, eldarerathis Sep 4 '13 at 21:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Did you try deleting messages ? – Sid Sep 4 '13 at 17:50
  • I've just added the `insufficient-memory' tag to your question. Please follow up to its tag-wiki for some first aid. Let us know what solved your issue, or where you're stuck then. – Izzy Sep 4 '13 at 18:26
-1

Go to settings-> Applications -> Manage Applications and remove some unwanted apps. That is the best solution.

Not the answer you're looking for? Browse other questions tagged or ask your own question.