2

I have created a new calendar in my Google calendar and I can't get it to show up on my calendar on my Galaxy 4 Active. I cannot locate a menu icon in the calendar app on the phone to add the calendar to this device. Any advice out there??? Items added from my phone show up on the calendar on my PC if they are added to any of the other calendars that were previously created.

1

I have the Verizon S4 and this is how you do it with that phone:

  1. Open stock calendar app
  2. Hit the left hand soft key for menu options
  3. Chose Calendars from that list
  4. All of your calendars should be listed there
  5. Hit the Display option to choose which calendars you want to display all the time (All is also an option). Check All or select individual calendars.
0

That might be an issue in Sync. Have you checked the Settings --> Accounts --> Google (your_account_name) --> Calender. Is it checked? Please make sure, this one is checked so that Google could sync the data.

Also if this is checked, sometimes the ISP might block the service.

On top the issue is just with the sync.

On this post, the issue is somehow posted: http://productforums.google.com/forum/#!topic/calendar/vrkNNwbOdwg

The guy had S4 and he managed to work it out, by going to settings. Try it out. :)

1
  • I've tried going into settings and "sync calendar" is checked. I've unchecked and rechecked and resynced. I also tried the possibilities in the post you referenced. No luck. :( When I add an event it lists the calendar as one to choose from to add the event. However, when I add the event it doesn't show up on my phone. It does, however, show up on my PC/laptop. I had this problem with my previous iPhone 4 as well and became so frustrated I stopped using the calendar app. It's like I need to find the place to choose which calendars show up on my calendar app, but I can't find it.THanks!
    – stactre
    Sep 8 '13 at 23:18
0

I was having a similar issue - I'd added a new calendar to one of my google accounts and it would not show up, regardless of the calendar app I used. Occasionally it would be on the list of calendars, but when I went to show it, it disappeared from the list. Finally, I removed that account and added it back. Thus far it seems to be working.

0

My phone Galaxy S4 was syncing but then quit. I think it has to do with upgrades that come thru.

Here is what i finally did that made it sync again. It took me a week to figure it out. On the google calander (blue one ). click on calendar select + sign choose event. Now right under where it says enter title, times etc click that and then click the events tab under your google address. Mine synced right a way

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.