3

After successfully unlocking the bootloader of my new Nexus 4 using adb and fastboot I now want to install ClockworkMod Recovery onto my device. Sadly it is not working properly. I am using Gnome Ubuntu 13.04 and installed adb and fastboot with apt. While in fastboot mode my device is visible when testing with

$ sudo fastboot devices
002847af108bXXXX    fastboot

when I try to flash the ClockworkMod image recovery-clockwork-6.0.3.6-mako.img using

$ sudo fastboot flash recovery recovery-clockwork-6.0.3.6-mako.img
sending 'recovery' (7814 KB)...

it gets stuck. I already waited for 40 minutes to complete but since the size of the image is around 8Mb I suppose it cannot take that much time and something is not working correctly. Strangely also my USB-connected keyboard and Bluetooth-connected mouse are ignoring my inputs while fastboot is running.

I also tried renaming the .img file to recovery.img with the same result. Perhaps I am missing something obvious, but I have no idea what the problem could be.

  • Try another USB port. It helped for me. – user41685 Sep 18 '13 at 17:40
  • I am not sure whether to be happy or sad, that this worked for me, too... – juffel Sep 25 '13 at 15:49
  • 1
    I'm having the same problem here, but with Xubuntu 14.04 and a Nexus 10. Unfortunately, switching USB ports didn't help, although it did cause the terminal to pause a bit longer before displaying sending 'recovery'... Any ideas or more recent experiences? – Michael Hoffmann Dec 25 '15 at 21:14
4

I had the same problem and I could fix it changing the usb port, it works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.