4

I just received a HTC one. I cannot turn off the autocorrect for 'Word Prediction' (under prediction preference) in the > HTC Sense Input Setting > Advanced section. The words are gray colored and the checked box does not respond. Other functions I can turn on and off.

Any suggestions on how to disable this function would be appreciated.

3

You have to turn off the keyboard trace. Unfortunately through a very poor design, you can't have trace without the autocomplete.

| improve this answer | |
1

If using the stock keyboard: Settings > Language & Keyboard > HTC Sense Input > Advanced > Word prediction. Uncheck the box.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.