2

I use the native Clock app, and my alarm used to just have a normal ringtone. I assume there was some automatic update recently because this morning, in addition to the normal ringtone, there was a robotic voice saying "It is 7:25 AM." Then later I got a notification from the native Calendar app, and in addition to my normal ringtone, the robotic voice announced the text of the notification.

How do I shut this off? It's really annoying and I don't see an option in Settings.

2

Per a coworker's recommendation, I just went into S-Voice and said "driving mode off". Fixed the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.