1

I recently tried to install cwm recovery on my qmobile a2 (mtk) phone, according to the method stated in xda forum for my device.

I don't know what I did wrong, but now when I restart my mobile to recovery mode, the logo appears and is just stuck on that. Cwm menu is not showing. I didn't make a backup of the stock recovery.

I tried to install cwm 5, cwm 6, and others with many methods like spflash tool, rom manager, mtk, mobile uncle tools, etc. but still no luck.

Many users have installed cwm in the same mobile that I have why I am stuck.

Is there a manual way that I can delete the system recovery and put my cwm recovery to that directory in which it is located? or please give me a suggestion.

  • I edited your question to make it more clear what your problem is. Please let me know if I dropped anything you considered relevant to the problem. – Compro01 Sep 10 '13 at 19:19
  • @user2232093 I am was also having same problem and I did it with AIO FLASHER software which you need to install in PC and in fastboot mode U can connect your mobile to PC and Go in recovery mode from PC and Flash the rom – user41415 Sep 14 '13 at 11:49
1

So a new Qmobile User?

Let me explain buddy! The ROMs you get from these developers (INCPak for example) are neither tested nor developed correctly. They just create a ROM and upload it somewhere just to show off there names.

What you are facing is something like a ROM issue, the ROM you installed is not able to access the kernel or firmware or blabla, or is having some other issues.

I would like to advise you to please reinstall the ROM! If you can. Secondly please try to understand that when you install a new ROM, everything from previous ROM is removed, and new are installed (flashed). So, when you install a new ROM CWM is also removed, and Stock Recovery is placed there! So you cannot access CWM now. And unfortunately you know that when you are not able to use CWM you cannot flash new ROMs (without any issues; stock ROMs can also update the firmware or other stuff).

Now what happened to your phone is, that its not bricked! If it was bricked, then it might not even had started as the name suggests "Brick". Its working but accessing the cache, or booloader! You must try to wipe everything!

What you can do will be: Reinstall the ROM but this time try to Wipe out all Data,

  1. Wipe Data/ Factory Reset
  2. Wipe Cache
  3. Advanced --> Wide dalvik cache
  4. Install ROM from SDCard --> Choose --> rom_name.zip

I try this everytime to install the ROM for my Qmobile Noir A8 (yes, I was bit by same snake named INCPak). So this method should work!

You cannot replace the system files, without being Rooted! And you said you are having a new ROM, so this is almost impossible! However, if you manage to remove this CWM, and go back to the basic recovery, you might get lucky to replace the CWM by using the Install zip from SDCard and enter the zip for CWM

And believe me, never ever try to flash a ROM created or shared by them! They are not developers they are kid messing stuff out! Try to spread this message too.

Hope you get something, if not the stock rom, then atleast some ROM to run your phone!

  • i didn't flashed rom i just flashed recovery and my recovery is not working so how can wipe data as i am unable to goto recovery mode ;( – user2232093 Sep 11 '13 at 2:33
  • Ok, for that! Can you get back to your phone? Also check! is your phone able to boot? – Afzaal Ahmad Zeeshan Sep 11 '13 at 3:52
  • yeah i can reboot and use it just recovery is not opening :( – user2232093 Sep 11 '13 at 17:09
  • Oh, then you can try to do a factory reset! – Afzaal Ahmad Zeeshan Sep 11 '13 at 17:10
  • when i do factory reset it restarts and again stucks on logo :'( – user2232093 Sep 12 '13 at 13:39
0

Which method did you use to install CWM Recovery? This guide states that installing from ROM Manager isn't ok.

Personally, I didn't get my MTK device working with CWM recovery. You should probably try some other recoveries (e.g. TWRP) and flash it through spflashtool (as the most stable method).

protected by Community Jan 2 '14 at 13:44

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.