5

I am attempting to install the Google Apps (gapps) 20130812 update for Android 4.2.2 on my Samsung Galaxy Fascinate which is running CyanogenMod 10.1-20130723-NIGHTLY-fascinatemtd utilizing ClockworkMod v4.0.1.0. I have pushed the gapps-jb-20130812-signed.zip file to the device's SD-Card.

Once I have booted into ClockworkMod I select install zip from sdcard then chosse zip from sdcard then select gapps-jb-20130812-signed.zip and confirm that I am sure I want to install. ClockworkMod then goes through the process of installing Google Apps for Android 4.2.2 and indicates that it succeeded in doing so.

screenshot of install screen

When I reboot the Fascinate none of the gapps are listed. What am I missing? How do I install Google Apps 20130812 into CyanogenMod 10.1 (Android 4.2.2)?

  • You mean, after the installation you boot into phone and there is no google market? – Mihai Sep 12 '13 at 10:08
  • @Rat2000 exactly. After installing in ClockworkMod and rebooting into CyanogenMod there are no Google Apps, market or otherwise. – ahsteele Sep 12 '13 at 13:39
  • And you are positive that the installation finishes successfully? I mean this is very strange what you are saying here. In the thread from where you downloaded the app, isn't there any gapps posted? mayby you need another link or smth – Mihai Sep 12 '13 at 13:59
  • @Rat2000 is there a way to take a screenshot while running ClockworkMod? If not I can just take a picture of the phone. – ahsteele Sep 12 '13 at 14:22
  • No you do not need to take a picture, if you read on the screen that the instalation was successful I belive you. Did you try and download the gapps again from the website? – Mihai Sep 12 '13 at 14:27
2

I had this problem. Apparently when you boot into recovery with the 3-button-method, you can't install zips. No idea why.

Solutions to try:

  1. Enable Reboot into Recovery in Power Menu. First, enable Developer Options by going to Settings > About phone > tap Build number a bunch of times. Then go to Settings > Developer Options > Advanced Reboot. Then power down and select Reboot into Recovery. This option never appeared on the Power Menu for me. No idea why.

  2. Use ADB to reboot into recovery. Enable USB (Android) debugging via Developer Options. I gave root access to Apps and ADB also. Plug device into USB port on laptop with ADB. Enter this into your terminal:

    adb reboot recovery
    

If you haven't installed ADB, I would try here first if you're on Ubuntu or Debian: http://wiki.cyanogenmod.org/w/Doc:_adb_intro

  • actually the option number 2 worked where you have to enable the recovery from power menu than it will flash successfully and all will be well. Thanks – user59562 Apr 29 '14 at 5:39
0

The "Error mounting /system" line seems a bit off as I believe that's where the gapps update is applied. If you mount /system manually, what happens? You'll find the option at 'mounts and storage' > '- mount /system'

If you're successful in mounting it, try installing the gapps zip file again.

  • It fails when trying to mount. That error is left over from trying to manually mount. – ahsteele Sep 13 '13 at 6:01
0

My solution was to flash back to Factory Rom (EH03 Gingerbread). Reinstalled CWM and SU, then flashed CM 10.1 once more from SD Card. CWM returns to boot option menu after install, at which point I installed gapps BEFORE rebooting into fresh flash of 10.1 - Problem solved.

-1

Do you aware of these,

20130812
MD5: 5f22f046e37038a3856eeb825e73d4ed
Not compatible with 4.3.x!
Not recommended for 4.2.1.
Does not include GalleryGoogle, meaning no Photosphere-equipped Camera app.
Gmail added to package (for those who could not download through Play Store) and updated to 4.5.2-714156.
Google+ added to package (to fix Location map tiles bug) and updated to 4.1.0.50809204.
Google Play Services updated to 3.2.25.
Google Play Store updated to 4.3.11.
Google Search updated to 2.6.7.721924.
TalkBack updated to 3.4.0.


for more details please refer this link

  • 1
    He is installing the correct package – Mihai Sep 12 '13 at 13:58
  • I got that issue when moving from c10.0.1 to 0.2. I have to re-flash it and worked for me. Try it now. – Rahul Upadhyay Sep 16 '13 at 7:41
-2

Not sure if you managed to resolve this but I had the same problem and found a fix. First, I had to flash using rt4formatter, then mount /system and then flash the google apps. This worked for some of my google services but still missing google play and and other things. Only gmail and calender were installed.

  • 1
    Unfortunately, I have not resolved the issue. In fact I think I bricked the phone in the process and have not got back around to trying to fix. When I Googled rt4formatter I only found this page. Do you have a link to it? – ahsteele Oct 19 '13 at 14:59
  • This doesn't seem like much of a fix if it only installed Gmail and Google calendar (and I also cannot find this "rt4formatter" anywhere on the Internet). – eldarerathis Oct 19 '13 at 19:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.