0

A few days go, I got a phone call and shortly after hanging the phone up, it suddenly turned off. After 1-2 attempts to turn it on, it finally worked, but put me in System Recovery with a dead android in the background, a red triangle coming from it and now, no matter what I do, I can't get out of it. I've tried wiping data/factory reset, but nothing seems to be working. After rebooting, it goes right back into system recovery mode.

Android system recovery

Volume up/down to move highlight power button to select

  • reboot system now
  • apply update from external storage
  • wipe data/factory reset
  • wipe cache partition
  • apply update from cache

MANUAL MODE

--Appling Multi-CSC... Applied the CSC-code: unknown Successfully applied multi-CSC.

1
  • flash stock rom via fastboot
    – Sebastian
    Aug 9 '17 at 12:25
0

If nothing works you should wipe data, you will lose your apps, but the bootloop is (almost) everytime over. This happens mostly when you flash without wiping.

2
  • 1) OP said his device is stuck in "Recovery Mode" which isn't boot-loop AFAIK, 2) OP already mentioned -- I've tried wiping data/factory reset, but nothing seems to be working. -- which makes your answer kinda pointless (no offense intended) . I guess you posted this at wrong question. :-)
    – Firelord
    May 16 '15 at 10:43
  • I thought it readed bootloop May 16 '15 at 13:46
0
  1. Remove the battery
  2. Wait for 5 minutes
  3. Put the battery back to phone
  4. Switch on the phone

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.