1

I successfully installed Lookout but when I try to open it it says "Unfortunately Lookout, has stopped. I tried reinstalling it. I can see it running in the notification bar e.g. it says it has finished scanning apps What can I do to use it?

  • Clear cache/data? – ale Sep 19 '13 at 2:02
  • @AlEverett tried – Celeritas Sep 19 '13 at 4:23
  • 1
    Look in the Android log and see if the reason for the crash is logged there. – Flow Sep 19 '13 at 6:40
  • A reboot might also be worth a try. On one of my devices, two apps seem to regularly require that. – Izzy Sep 19 '13 at 6:46
  • 2
    Since an application update fixed the issue, this seems unlikely to help any future readers. – ale Sep 20 '13 at 12:58
1

I contacted the makers and they said it's a known problem and they were working on it. The latest update fixed this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.