I have HTC One (model PN07100 - 801n) which I've unlocked and rooted. However I'm having an issue with booting Cyanogenmod, and the boot screen seems to loop endlessly. At my last attempt I left for half an hour. I'm using TWRP to install the ROMs, and doing a cache/dalvik cache clean before attempting a reboot.

The Cyanogenmod website lists many roms (not sure which ones apply to my model) and I've tried two;

Cyanogen HTC One Device List

m7tmo & m7ul.

cm-10.1.3-RC2-m7tmo cm-10.1.3-RC2-m7ul

NB: I'm on T-mobile but T-mobile in the UK.


Go here and follow the steps: Official CyanogenMod thread for HTC One

Download latest version from here: Official CyanogenMod downloads for HTC One

Regarding your problem, getting stuck in a bootloop may mean that you forgot to flash the kernel(boot.img) or didn't flash it properly. Do that again.

|improve this answer|||||
  • Thanks for that, running through official instructions I noticed Cyanogenmod suggest using ClockworkMod-Recovery rather than TWRP. It worked and Cyanogenmod boots without problem. – wonea Sep 22 '13 at 11:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.