I tried backing up my Galaxy S4 using this method: http://galaxys4root.com/galaxy-s4-tutorials/how-to-backuprestore-rom-on-galaxy-s4-with-root-cwm-recovery/

  1. 1st backup failed but I could still boot the phone

    When backing up, it failed halfway, it failed backing up /data/.
    I rebooted my phone and found that my keyboard doesn't remember my custom words anymore.

  2. 2nd backup failed and I can't start the phone anymore

    I rebooted into the recovery and tried backing it up again the second time.
    It failed halfway, it failed backing up /system/.
    Then I tried the backup again (without rebooting) and it failed immediately saying no space on the SD card (I am not sure if it's true)

So I rebooted the phone and it is showing the boot animation forever (I waited over 30 mins).

I tried restoring /system/ from the first backup but it didn't help.

I don't even know where the problem is, how can a backup break your phone??
Any help will be appreciated.

  • 1
    I've just added the boot-loop tag, please check its tag-wiki for first aid. Btw: restoring /system was pretty unnecessary here: as that's read-only, it wasn't changed in between. You should check your available free space on the SDCard (where your backups go to) and make sure you have about twice the space your other partitions consume ("twice" is kinda "safety margin"), as the Nandroid backup copies their images here.
    – Izzy
    Commented Sep 26, 2013 at 6:37
  • Thanks Izzy, but how can I do that without booting into Android?
    – Aximili
    Commented Sep 26, 2013 at 6:44
  • Did you follow the link I posted with my previous comment? All explained there. If you've tried that, please edit your question and include that information. It's hard to give advice when you never tell what advice you've followed already :) EDIT: Just saw your answer now, so you have been able to resolve the issue with that information. Glad to read, and thanks for answering yourself!
    – Izzy
    Commented Sep 26, 2013 at 9:18

1 Answer 1


I finally did a Wipe/Factory reset. I lost all apps and data, but at least I can use my phone again.

And yes, that was because I ran out of space in the internal SD card.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .