2

Multi-window icon is disabled after upgrading samsung galaxy tab from 4.1.2 to 4.2.2.

Current Software status Screenshot
Screenshots (click images for larger variants)

Anybody fixed this problem ? Any idea how to fix this without doing a factory reset ?

  • Have you tried turning it back on in the Settings? – Dan Hulme Oct 1 '13 at 11:05
  • It is disabled in the settings as well. – sudhAnsu63 Oct 1 '13 at 11:08
0

A factory reset seems to work for some people. You might want to back-up your files / data before doing this.

Source: Problems with Jelly Bean 4.2.2 update

  • Yes It works after a factory reset and updating again, Thanks. – sudhAnsu63 Nov 20 '14 at 6:21
0

You can get back all the options by going to Settings > My device > Home screen mode > Standard mode. Now, all your missing options are there.

For multitasking, enable multitasking from notification tray then long press the 'back button' to have sidebar appears on screen. Now, you can enjoy multitasking back.

0

Just hold the back key and it will come back. It's probably in hidden mode since the icon is highlighted and showed as ON in the screenshot provided.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.