0

I own a Nexus 4 and have been trying to setup Exchange email but every time I punch in the credentials, it pops up an error that "Username or password incorrect". I tried it with several other accounts but it does not succeed. Can you please help me out to set up the account? I'm able to set up the same account on Samsung S3/4 but throws error on Nexus 4.

  • 4
    I'm not sure that we have enough information to help you. You say you've set up the same accounts on other devices. Were you on the same network? Are you sure that's the literal error message? Have you double-checked the port settings? Is it possible it's a certificate issue? – ale Oct 3 '13 at 12:18
  • 2
    Can you post the exact steps you are taking to add the Exchange account? – Chahk Oct 3 '13 at 13:08
  • Thanks for your promt response steps i follow: 1.settings 2.in accounts,click on Add account 3.click corporate 4. enter full email address (my case it is XXXX@hp.com) & pwd 5.click next 6.does some processing with a msg on screen "checking incoming server settings" & then the error message pops up-Coudn't finish-Username or password incorrect-edit details – rahul Oct 4 '13 at 4:57
  • When i use the same credentials on another phone/device it works well and yes on the same network. I have tried it on several WiFi on my phone and vodafone as carrier but each time it gives the same error. Is there something wrong with my phone? if there is some certificate missing then how can find out which one is missing and from where to get that and where to place those certificates. – rahul Oct 4 '13 at 5:02
  • Have you verified that the server information and port are correct for your particular environment. The automatic setup will autofill a server, but my experience is that it is usually not correct. – ZnewmaN Oct 4 '13 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.