0

My problem is that I messed up some binaries in the ROM on my Samsung Galaxy Y (GT-S5360L). Specifically, most of the binaries in /system/bin are gone, thanks to Busybox Installer. This means I can still use my phone for basic things (calling, texting, music), but advanced things like connecting to wifi, turning on "find my mobile," etc, are now broken. Naturally, I got Samsung Kies, put my phone into download mode, and tried to reflash the firmware. The only problem is, after Kies downloads the firmware, gives the appropriate warnings and disclaimers, and says "preparing firmware," it gives me a random error in Chinese. (I can't read Chinese, sadly.) I rebooted my phone, its the same deal, nothing has been changed. (Luckily, my phone has not been hard bricked.) I have already tried flashing with Kies again, same problem. I tried connecting the USBcable to another port, and using a different USB cable, nothing worked.

Why doesn't a firmware upgrade with Kies work like it should? All help is greatly appreciated.

  • 1
    Try this: 1- If you can take a photo of that error message in Chinese, with another Android Phone with latest version of Google Translate, do it: Google Translate can now translate text in images through the phone's camera. 2- If that is not possible, then take the photo with a good camera and upload it to a photo sharing service and edit your post here to add the url of the photo (then I can edit your post to embed here the photo if you want), so the translation part will be question of minutes. – Francisco Alvarado Oct 3 '13 at 20:19
  • Good idea. I think actually the problem is not enough space on the internal memory, so I'll try deleting my apps. (I also found that I can actually connect to Wifi with a static ip, so it's not that bad after all) – DankMemes Oct 4 '13 at 21:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.