0

I applied the procedure to unlock a Samsung Galaxy S3 on a Samsung Galaxy Express I437. It went through smoothly, and but the phone was not unlocked. Instead, it gives me the error message "Phone not allowed MM#6" after I inserted a foreign SIM card. The procedure is reproduced below:

[1] UMTS [1] Debug Screen [8] Phone Control [6] Network Lock Options [3]Perso SHA256 OFF (after choosing this option, wait about 30 seconds, then go back one step by pressing the Menu button then select Back, now you are in [6] Network Lock then choose [4] NW Lock NV Data INITIALLIZ ..... wait for a minute then reboot your phone

Since this didn't work, I tried reverting NW LOCK back to the old setting. Unfortunately, it doesn't work. The unlock screen doesn't come up anymore. And I have no other way to enter an unlock code. Does anyone have any idea how to resolve this issue?

Million thanks!

0

Turns out the procedure worked. The IMEI is blacklisted by the foreign network at the time of the test.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.