13

I have an HTC One, and I went to Settings -> Apps -> All to disable a few apps I didn't want on my phone (7digital, Facebook, Google Play Music, Google+). The apps are now gone and the update notifications disapeared for these apps in Google Play.

But for some reason Hangouts is not there. How can I disable it?

  • Did you even have Hangouts in the first place? – geffchang Oct 11 '13 at 8:12
  • 1
    I managed to disable it. You need to remove all Hangouts updates in Google Play, then reboot for Hangouts to go back to Talk, then Talk can be disabled in Settings -> Apps -> All. – Sacha K Oct 11 '13 at 9:19
  • 2
    You might want to add this fix as an answer and toggle it as the correct one. – FuzzyQ Oct 11 '13 at 10:00
  • I couldn't. I got a message saying you can't reply to your own question before 8 hours when you have under 10 rep. – Sacha K Oct 12 '13 at 13:29
9

The phone came with Google Talk, then Google forced the update to Google Hangouts.

You need to remove all Hangouts updates in Google Play, then reboot and Hangouts will disappear from the application list and Talk be back. Talk can then be disabled in Settings -> Apps -> All.

  • My phone (Samsung Note 3), came with Hangouts installed. The process was similar, however. Disabling the app automatically uninstalled the updates, reducing it to an old version of Hangouts. – zaTricky Jul 7 '16 at 6:51
0

On android kitkat: long click on the hangout app and drag it to app info. Click on turn off.

To enable the app again: go to home, press menu (bottom)/ select manage app /go to tab: turn off

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.