5

I have a Samsung GT-I9082 mobile phone (Android 4.1.2) with lots of videos and photos. I want to move them from the phone to my notebook running Windows 7.

I connected it via USB and selected the MTP mode. I got an error on the phone, which said that my notebook is not compatible with that mode.

So I switched to PTP mode ("Connect as a camera"). Then, the notebook recognized both the device and its memory card.

Screenshot 1

But I couldn't find video files neither on the device itself, nor on the memory card. Searching for *.* shows just 4 files, and their total size is less than 10 GB (this is the occupied space on the memory card according to previous screenshot).

Screenshot 2

What can I do in order to access these media files on my notebook?

  • Did you not look inside the card folder? – Sid Oct 16 '13 at 6:09
  • @Sid I looked into every folder, which was visible in the Windows explorer. I didn't find not a single video in any of them. – DP_ Oct 16 '13 at 6:26
  • Well, this does not really answer the question, so I'm posting it as a comment. It might help you solving your problem. Let us know how it went. – Sid Oct 16 '13 at 7:55
  • did you tried to use the SD card which you use for this device in card reader? – h4cky Oct 16 '13 at 8:44
  • @h4cky Not yet. My notebook doesn't have a SD card reader. – DP_ Oct 16 '13 at 10:12
1

You can try Airdroid for fast file transfer from Android to PC over WiFi. Install it in your phone, turn on mobile hotspot and connect your PC to your local network. After that, Airdroid will give you an IP address. Just open it in your web browser of your PC, and you will get a nice file manager to access files.

If you have access to adb shell, you can also use 'adb push/pull' commands to copy files to/from your Android.

1

Have you tried "Showing Hidden Files and folders"? :

"Follow these steps to display hidden files and folders.

  1. Open Folder Options by clicking the Start button Picture of the Start button, clicking >Control Panel, clicking Appearance and Personalization, and then clicking Folder Options.>

  2. Click the View tab.

  3. Under Advanced settings, click Show hidden files and folders, and then click OK."

Here is a step by step guide on how I took the photos off my Galaxy s4:

  1. Connect via USB (There should be an option in the notification center which looks like this) phone1

  2. Tap on it and it should bring you to another menu which should look like this: phone2

  3. Select Camera (PTP) and move to your computer phone3

  4. In windows explorer under "My Computer" it should appear similar to this: desktop1

  5. Next select your phone and it should give you two options. If in your camera settings you've decided to store to Card then select that. desktop2

  6. Next select DCIM desktop3

  7. and then the camera folder desktop4

  8. Your photos should be in that folder! desktop5

Hopefully this worked for you. I'm guessing the samsung phones have similar directory setups considering they're from the same manufacturer and both are running android, although I'm running a slightly newer version.

edit: After reconnecting a couple times I ran into the same problem and fixed it by reconnecting again and before accessing the folders letting it sit connected for a minute. Also, If you're sorting the folder by file type the videos will probably be at the bottom of the list under all of the pictures.

ANOTHER way you can possibly get the photos on the computer and the way I personally use is using dropbox camera upload feature. Just download the dropbox app on your phone enable photo uploads and download the desktop app fr your computer and every photo you take will be automatically uploaded to dropbox so you can't lose it and it will be on your computer within a couple seconds to a couple minutes depending on your connection. I use this over connecting and copying over because I found connecting it to be a little glitchy.

With Camera Upload, the photos and videos you take with your camera, phone, or tablet will upload automatically to Dropbox—meaning they'll be safely backed up and viewable anywhere.

Take advantage of Camera Upload in two ways:

  1. Upload wirelessly from your phone or tablet using the iOS or Android app

  2. Upload by connecting your camera, phone, or tablet to your computer and using the Mac > or Windows desktop app

  • The DCIM/* folders are visible, but they don't contain the videos. – DP_ Oct 21 '13 at 10:45
  • I made an edit to the original answer. – jeruane Oct 21 '13 at 21:29
  • I've got the same issue on my I900P (running 4.1.2), and your answer works just as advertised up til step 5, where I don't see anything for the card contents, just for the camera. However unfortunately I use an SD card for pictures to conserve memory. But this is invisible to the explorer window view of the camera. Any tips on how to sort this? tx – Heather Stark Jun 30 '15 at 19:18
0

My answer wont solve your USB connection problem, but as i read your request, it seems that you only want the files sent to your computer and that this is the main reason you made this question.

Since you are saying that you have lots of photos and videos on the phone, i assume that you can access these from your phone trough Android.

If i was you, i would skip the USB problem, and then connect to the computer via WiFi.

The most simple way to do this, i think is to connect to the WiFi network. Install Dropbox/Google drive or any other similar service on your computer. Install the app for the same service on your phone. And then go into your favorite photo browser/gallery and send the files over to the service and then you will have them automatically on your computer(if you have installed the applications).

This also gives you a backup of the photos and videos. (If you have had this backup today, you wouldn't have to worry about getting the files out from your phone) :)

Simple steps one by one, with my recommended service:

  1. Connect to WiFi with your cellphone
  2. If you dont have a Google account, make one here: Google Signup. Most likely you have a google account, when you have an Android phone. Otherwise, you can not download apps through the Google Play.
  3. Install "Google Drive" on your computer. You can download it from the google drive download page.
  4. Install "Google Drive" on your phone. Download it from the Google Play store.
  5. Go into your favorite photo browser or gallery app on your phone. You can then select all files or only the ones you wanna transfer, and choose the "share"(Share button) button and choose "Google Drive". It will then use some time depending on the internet connection you have.
  6. You can then go on your computer and find the files inside the "Google Drive" folder.

Your files is now safely saved/backed up on three devices. Your computer, phone and "Google Drive".

I hope this solution works for you.

You can also make a permanent solution by downloading and using FolderSync wich will automatically upload photos to Google Drive when you take photos or videos.

0

Looking at given screen shot suggest there is some sort of virus issue with your notebook or the phone itself is infected

  • I doubt it because I tried it on 2 different notebooks and it never worked. – DP_ Oct 18 '13 at 12:06
  • @DmitriPisarenko yes you are right i interpreted it wrong. – Calvin Oct 18 '13 at 13:04
0

Instead of Using MTP or PTP Scroll down your notification and pressUSB Connected and Select Turn on USB Storage then your SD card Connect To your Laptop Like a Flash Drive And you can Copy Your Media From it. ScreenShot Of Using SD card Like USB Flash

0

This is just a workaround, but one that worked for me:

Use an Android file manager such as AndroXplorer to rename the video files. When I did this, they appeared for me in Windows Explorer and I could copy them as usual.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.