0

I'm using a Motorola Citrus.

Basically my alarm volume is low. It is low in settings, but it is even lower, barely audible when I run a timer.

In settings I have the volume bar maxed out.

I also have the volume bar maxed out when I press the volume button on the upper right side of the phone

The phone is fully charged.

I'm using the sound of an alarm clock.

I'm new to Android and smart phones.

Any ideas on how I can make the alarm louder?

Thanks

  • 1
    If you go to Settings, then Sound, does it have multiple volume sliders? The Citrus should run software similar to my old Atrix 4G, and I remember it having a separate slider for Alarm volume (So you can have other volumes low, but your alarm can still be loud, etc). This is how modern devices handle it nowadays as well. – dotVezz Oct 15 '13 at 20:41
  • Under settings > sound and display settings I have: ringer volume, media volume. Both volume bars are at the max. In alarms there is a volume bar, also maxed. Under the timer, the thing I have the problem with, there is no volume control there – Steve Oct 15 '13 at 21:45
  • Hm... it's not normal Android behavior for the timer to ignore the alarm volume. Are you using the timer from the default Clock app, a Motorola bundle app, or a third-party app? – dotVezz Oct 16 '13 at 12:19
  • I'm using the alarm/timer app that came with the phone. It is one app with two tabs, one for the alarm, one for the timer. – Steve Oct 16 '13 at 12:44
  • It seems like Motorola has shipped a weird alarm/timer app. I'd recommend looking in the Play Store for pretty much any well-rated alternative and see how it fares in comparison. – dotVezz Oct 16 '13 at 13:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.