0

Today I did a factory reset on my phone (Galaxy y GT-S5360T) to attempt to free up some space (it worked, thankfully) and now I can't seem to connect to any wifi network. I am currently running the stock ROM which is Android 2.3.6 Gingerbread and I am also rooted.

I also noticed after the reset the Google Play store had been replaced by the Android Market. I don't have anything against the Android Market, but I do prefer Google Play.

Does anyone know how to fix these problems? Thanks in advance

Edit: When my phone tries to connect to a wifi network, the status reports that it is 'Obtaining IP Address" and it just ends there. Nothing else happens. I have heard in more than one place that I can create a static IP address and that will fix the problem but I have no idea how I can do this. It would be much appreciated if someone could point me towards a tutorial on how to do this, as I have no idea. I have also tried a factory reset again again and this still did not fix the problem.

  • Could you please edit your question and provide a few more details on your network problem: step by step, what are you doing and what is happening? What can you see in the WiFi menu (status of the APN you try to connect to)? Maybe you entered the wrong WiFi password? If it's not that trivial, can you connect your device to your computer and run adb logcat to check the system logs for errors? As for the "Market": This issue will resolve itself as soon as you got your network running, as it will auto-update to Google Play again. – Izzy Oct 16 '13 at 6:41
  • This may be quite obvious, but what exactly is adb logcat and what does it entail? – Levi Oct 16 '13 at 7:22
  • First, try restrating the phone, this might fix most of the problems. If it doesn't work then continue with logcat. Connect your phone to your PC using USB and run adb logcat in terminal(cmd window). (adb and fastboot can be obtained from this link. After this follow the logcat guide here. – k1chy Oct 16 '13 at 7:31
  • Use this app to pull the logs: play.google.com/store/apps/details?id=org.jtb.alogcat – ce4 Oct 16 '13 at 7:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.