1

My tablet wasn't booting at all but my dad managed to install this firmware update, now the touchscreen doesn't work, or the WiFi, or the (front) camera. Any help? I've tried installing some TS drivers but these are designed for a specific Jelly Bean ROM, not ICS (which my tablet runs on).

I've tried flashing the suggested the Faaast JB ROM suggested in the forum post where I found the TS drivers but I can't seem to get into update mode (and I've tried holding down the volume up button and then the power button and then plugging in the USB connection and pressing the power button lots or just holding it down - I've also tried sudo adb reboot-bootloader with the device connected but it just reboots it, not into the bootloader.)

Edit #1: I can get into the bootloader with the command previously mentioned but it is in Chinese...can anyone give me a link to a translation somewhere? Because Chinese doesn't use the Latin alphabet I don't think I'll be able to type it into Google Translate...

Edit #2: Windows 8 doesn't have a driver to connect to the device and I have no idea how to get it. Can I flash the ROM using Ubuntu (because Ubuntu can detect the device)?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.