0

I have new Samsung Galaxy S III mini (GT-I8190N) with Android 4.1.2, and I cannot turn on Bluetooth.

When trying to do it from Settings menu, switch toggles from "O" to "I" position, but remains gray rather than green, list of available devices is empty and 'Scan' button is inative, and when going back to Settings menu I see Bluetooth turned off.

  • 1
    Have you tried restarting the phone? – Compro01 Oct 23 '13 at 14:24
1

You can try to reboot / remove battery. Maybe resetting to factory settings will help. In addition, if everything else fails, you could try following (read somewhere about it): turn it off and then back on (the one asking you about using wifi to localize you faster) the bluetooth and wifi are both 802.11 standards, therefore they are controlled by the same chip

  • Rebooting phone solved the original issue with Bluetooth, and new issue with Wi-Fi not turning on which made me do reboot. – Jakub Narębski Oct 24 '13 at 8:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.