1

I installed the AdBlock Plus app and I need to modify the proxy settings, but the "Save" button is disabled and I cannot do anything. Could you please help me out? I have an LG P970 running Android 4.0 ICS.

Screenshot
Screenshot (click image for larger variant)

4
  • 2
    I don't see any proxy settings in AdBlock Plus. Are you referring to the WiFi proxy settings, or something else?
    – dotVezz
    Commented Oct 25, 2013 at 15:17
  • AdBlock Plus software depends on root access to modify files. Do you have this? Without it, modifications to internal files are prevented.
    – wbogacz
    Commented Oct 25, 2013 at 15:29
  • The screenshot suggests so. Am I assuming correctly that you try to set ABP as system-wide proxy via Android's native network settings? I might be wrong here as "Proxy settings" in your screenshot is still set to "None". And no, I have no idea whether that would be possible even ;)
    – Izzy
    Commented Oct 25, 2013 at 15:31
  • Change the proxy settings to manual and fill the settings and it will enable
    – samnaction
    Commented Mar 14, 2014 at 13:25

6 Answers 6

1

Its not about adblock i guess. Its is just that you have to give proxy server ip instead of hostname ( it looks something like 10.X.X.X ). it will enable save button.
So you put that ip in proxy hostname and save button will be enabled. ( It worked for me in my android)

1

I have a LG G Pad and had the same problem. All I needed to do was type the correct WiFi password again and the Save button was became enabled, allowing me to set my manual proxy settings for Adblock Plus.

0

I just did it, according to ADP instructions. Tap on app, which should have an error message about your proxy settings. When you find your network, hold it until Modify Network appears.

Show advanced options (need tablet in vertical position to see this). Look for proxy settings and set to Manual. Proxy settings should be localhost. Set port to 2020. On my page, I had to fill in every line, in order for the save button to appear. Hit Save.

-1

On some devices, the Save button will be grayed out until you re-type your Wi-Fi password.

-1

I also had the same issue but not long after I figured the proxy number given was a mirror image I mean the number was not actually typed but instead you had to type the given number in the box. and change the proxy host to localhost but after this you will have an issue with chrome connecting to the proxy server. the solution for me to this was I went to settings in chrome and went to advanced, bandwidth and management and selected reduce data usage and enable it.

-3

Simply put do this.... host name : LocalHost Proxy: 2020 Proxy reason: adblock.com Proxy setting DHC25 (or watever just not static)

Click save and re-enter ur wifi password and ur done

Not the answer you're looking for? Browse other questions tagged .