3

I close the Skype app in my Android phone (samsung s3 mini)

If Skype is open on my pc and I receive a call it also starts automacically in my phone without my input!

How can I avoid such a strange behavior?
Thank you

2
  • A few days ago I updated Skype and it used to start by itself even after I logged out properly. I did it several times and finally I used the option 'Force stop' in Settings-Applications and it resolved it. I think it is some bug in Skype or/and in Android (I have 4.0).By the way, I think the above question is more accurate to my issue than the others.
    – Bronek
    Feb 25 '15 at 16:46
1

Are you sure that you really closed Skype (not only hide it to background) ? In Skype main menu press "menu" button and then - logout.

If that doesn't solve your problem I see two possibilities :

  • Install a firewall (a good firewall is in avast! Mobile Security) and block access to newtork for Skype, unlock it only when you're using it (installing firewall requires root access)
  • Try to kill Skype service in application manager->background processes (it is located in Settings)

If you're true I think it is a bug and we've to contact Microsoft...

2
  • Your "logout" recommendation is the most likely solution. Also, the app might have an option to auto-login on start, which should be disabled. The firewall won't keep Skype from starting, and killing the app is unlikely to help (as it would simply restart as soon as network connectivity changes).
    – Izzy
    Oct 26 '13 at 18:28
  • If the app is closed and I am logged in, then it will pop up on call events. If the app is closed and I also logged out from it, then it works. Thank you!
    – mottalrd
    Nov 4 '13 at 8:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.