2

My wife's nexus 4 has a dead area across the middle of the screen. There's a 1 cm strip running horizontally across the screen that doesn't register clicks.

A few weeks ago, her screen broke. We had it repaired, then two weeks after that the dead area emerged. (The technicians will not fix the issue, I've tried that). The dead area covers digits that are in her pin. On a nexus 4 the lock screen is only in portrait mode, so I can't access the dead area by turning the phone.

The dead area doesn't cover the on screen keyboard, so if I can get to that I think I can unlock the phone.

What I have tried to fix the issue:

  1. punch in a bunch of invalid pins hoping that the phone would become locked and we could unlock it using the associated account with the on screen keyboard. I've tried probably 50 times but the phone hasn't stopped offering PIN authentication yet.
  2. Using the android device manager, lock the device. The problem here is that I lent her my phone in the interim and it locked my phone. We unlocked that and removed her account but the android device manager still isn't locking the right phone. This is kind of weird because she never set my phone up to allow the remote control, I did that with my account. Somehow the phone or google's server must be confused. Two Nexus 4s in the same room is a problem apparently.
  3. If you go to the camera, you can get the phone to go into landscape mode. Take a picture, then view the gallery. Anything from before your taking pictures while the camera was locked is hidden, and a lock shows. Tap the lock, and you are taken to a lock screen in portrait mode. But before you can key in any digits, it flips you back to portait.

The phone was never in USB debug mode, and I can't connect to it via USB while it is locked.

Does anyone have any idea how I can fix this?

  • For what it is worth, I tried entering a pin 100 times and it never locked out the PIN authentication. This is strange because I have seen the phones do this before. Must have been a different version. – Darth Egregious Oct 27 '13 at 0:50
  • I am not sure whether this will work, but just worth a try. Use OTG cable and connect an external USB keyboard to punch in the PIN. Also you can try using an USB mouse to simulate touches with its left clicks. – Narayanan Oct 27 '13 at 1:42
  • 1
    I tried opening up the device and checking all the motherboard connections. I did notice that the digitizer seemed a bit loose, but that did not resolve my issue. I used the instructions in this tutorial: youtube.com/watch?v=aa3r-k5cUB4 – Darth Egregious Oct 27 '13 at 2:08
  • I was able to unlock the phone. It seems like the Android Device Manager mixup was only temporary, so when I tried locking the phone from there again, I was able to lock the correct phone and unlock it using the on screen keyboard. – Darth Egregious Oct 27 '13 at 12:43
1

Just now I tried this in my nexus 7 and it worked. My nexus 7 has lost its root access after update to 4.3 and I didn't bother to root it again - just fyi in case if OTG didn't work in your nexus 4.

I set up PIN as my security option, connected OTG cable and connected a mouse. After restart (mouse didn't detect the moment it was connected and worked after reboot only) I was able to use mouse to click the numbers to enter PIN.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.