I have read about how to disable the key tap vibration option in S3. It seems pretty straight forward: Go to Language and Input --> Samsung keyboard settings --> Advanced --> Unselect key tap vibration. The problem is that there is no such an option in my phone, does it mean that there is something wrong with the phone? Or such option does not exist for the mini version?

Thanks, LJ


You must log in to answer this question.

Browse other questions tagged .