0

I installed cyanogenmod 10.2 on my samsung galaxy s3 and asus tf101g, and it looks like both of them have one problem with apps showing in play store.

For example I have buyed Mantano Reader Premium and it's showing on "All" section, I can install it and it'll work, but it wan't show in "installed" section, so i'm not getting any update notifications or such. I tried to restore market links with Titanium backup, but it did nothing. In fact, i think the links are ok, because it was installed from market. App reinstall obviously not helping too.

Searching solutions i got some varians:

1) Use Market Helper by Jummy: com.jrummy.apps.google.play.api

Didn't help. I tryed to delete market cache and data, modify device properties in Market helper and reopen market. Nothing helped

2) Modify build.prop and set ro.build.fingerprint to some "good' value.

Didn't help. Actually i found that cyanogenmod already have some value from samsung s3 stock rom, and I also tried to modify it to something from other devices, remove data and cache from market and restart device. Also got nothing.

So, is there any good solution? What exactly is restricted:

  • Device name?
  • Android version?
  • Region?

How I can find and fix that?

For example here is some affected applications:

  • Facebook
  • Mantano reader premium
  • Whats app

They appears in "all" tab, u can install, but it wan't came on "installed". Wan't appear in search also.

I'm using market 4.4.21.

Thanks for helping.

migrated from stackoverflow.com Nov 1 '13 at 16:16

This question came from our site for professional and enthusiast programmers.

  • this is not the place for this question – tyczj Oct 31 '13 at 3:38
  • So, where is the place? – user2819650 Oct 31 '13 at 23:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.