0

My Quest tablet is accidentally locked yesterday it asking for gmail and password but i forgot the gmail id and password.So after a long search i found lots of things such as unlocking tablet pattern lock,gmail lock,pin lock etc.These topics only be successfull only when the tablet is in recovery mode.So i tried to put my tablet into recovery mode by pressing vol + and power button.But there appears a android bot lying with red traiangle exlamation.So i simply tried to access recovery menu by pressing power and the vol + .But nothing happens neither than a dead android bot lying down with a red traiangle.

IS THERE ANYONE IN THE WORLD TO HELP ME!!!!.

  • Same issue (different viewpoint): can't use adb shell in recovery mode. According to the comments there, ideas from Cannot unlock tablet as have no internet connection? have already been tried without success. fastboot -w seems to be no option as OP wasn't able to enter fastboot mode either. adb shell seems to have trouble finding /system/bin/sh in recovery. – Izzy Nov 2 '13 at 7:57
  • You are correct lzzy but my bootloader doesnt support fastboot now adb shell gives permission denied error 13 – ShihabSoft Nov 3 '13 at 10:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.