5

As question says above. It used to update every few minutes, but recently I've had to manually refresh each of the applications to get it to run

Thank you

migrated from superuser.com Feb 3 '11 at 21:47

This question came from our site for computer enthusiasts and power users.

6

Go to Settings -> Accounts and sync:

  1. Ensure Auto-sync is checked.
  2. Check the relevant accounts to see if sync is enabled for them (click the account and see what's checked off).
  • Ah thanks! No idea how it got unchecked... :S – Kurru Feb 3 '11 at 23:53
  • @kurru I highly recommend using the stock Power Control widget (or many of the other better versions in the Android market). It'll let you quickly see and control things like Sync, wifi, bluetooth, etc. – Bryan Denny Feb 4 '11 at 0:37
  • @Bryan Denny And now I know why XD I use it and its not on my main screen so couldve done that and since forgotten! – Kurru Feb 4 '11 at 11:41
5

Another possible cause: is your phone's memory full? If your phone is low on free memory, it will not sync any new data to it. You'll have to uninstall some apps or move them to the SD card to resolve this.

0

Try this: Go to settings ==> apps Find yor mail app Force it to stop Deactivate Reactivate Find your the mail amongst all your other apps and setup your mail account once more. Your gmail settings do not need to be set up again. Add the app to your homescreen again.

I do not know why it stopped working or if there is an easier solution, but this worked for me....:-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.