I am trying to encrypt my android device (Samsung S3, Modified 4.1.2). I have set a password and made sure my device is plugged in and charged over 80%.

When I select the encryption option, the screen shows a wired-diagram of an Android figure and then restarts after about 10s. There are no errors and I can still use my device, but it clearly has not been encrypted.

I've retried multiple times with the same results. Can anyone help?


EDIT (possible explanation)... My device is currently encrypting. I decided to try with my SIM card removed. I had a SIM lock setup, so I'm wondering if that was interrupting the encryption when the phone restarted. Although I am curious, I am not going to go as far as unencrypting, removing the SIM lock and trying again, so I can't be certain that was the cause.

  • 3
    Is it plugged into a PC, or into a wall charger? I had a similar issue (with 4.2, I think) and found that encryption failed as you describe when plugged into a PC, but worked with a wall charger. Please let me know if this solves your problem - if so I shall add it as a full answer.
    – Flyto
    Nov 4, 2013 at 21:57
  • I tried both multiple times, but no luck. Thanks.
    – doc
    Nov 5, 2013 at 10:12
  • @Flyto Thanks, that solved the issue for me. Failed silently when plugged into my USB hub (even though it's a fast charge port with no USB connection) but worked with the stock charger. If you added this as an answer, I'd vote for it. Mar 24, 2014 at 17:04

9 Answers 9


There was a similar issue in Android 4.2 whereby encryption failed as described if the phone was plugged into a computer's USB port, but worked if plugged into a charger. I don't know when this bug first appeared or whether it has been fixed in a more recent version, but it's worth trying a plain charger.


Had this issue also. Solved it by switching of WiFi on the device. I am on a Samsung Galaxy S4 with Android 4.3

Hope this helps solve your issue.


  • off course the wifi only had to be off for the encryption, after that I had it turned on again
    – user44533
    Nov 4, 2013 at 19:32
  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post.
    – t0mm13b
    Nov 4, 2013 at 21:05
  • @t0mm13b, how do you know this doesn't answer the question? It sounds far-fetched, but I could possibly imagine a situation where wifi would need to be off for security reasons, so perhaps this is a real answer.
    – Stephen S
    Nov 4, 2013 at 21:16
  • @StephenSchrauger this feels like more of a comment rather than an answer - it starts with "Had this issue also", more of a "Me too I had this problem"...
    – t0mm13b
    Nov 4, 2013 at 21:18
  • To be fair, user44533 has 1 rep - so they can't comment on other peoples' posts, and are thus only able to help by leaving an answer. I remember this frustration myself ;-)
    – Flyto
    Nov 4, 2013 at 22:14

I had the same problem. Daj's advice was the solution. I downloaded a memory management app and killed every non-stock process I could find. I used Titanium Backup to Freeze apps that kept restarting. Then I attempted encryption and it did a quick boot and then began the encryption process. This is the final solution.

  • What memory management app did you use? Could you edit that into your answer?
    – geffchang
    Feb 20, 2014 at 4:54

I was able to encrypt my Nexus 4 after removing lot of data from the device. With about 4 GB of free memory (half of my total 8 GB) the encryption was successful.


I was having this problem with a Nexus 5 running Kitkat. Bizarrely, after multiple attempts at running the encryption in safe mode, with/without wall power, and with/without USB power, the solution for my particular issue appeared to be simply rotating my device so that it switched to the landscape screen orientation. Running the encryption process in this orientation worked first time.


I was having the same issues with my LG G3 where when I tried encrypting, it would show the little Android dude, then restart and show the AT&T splash screen then freeze with the ATT logo in mid spin.

I tried all of the advice on this thread at the same time and it worked so I'm not sure who's solution was the effective one :) To recap, here's what I did, plus the last step which I added myself:

  • Made sure phone was plugged into a wall charger
  • Turned off WiFi
  • Turned off Mobile Data
  • Killed all running apps, besides the encryption settings screen
  • Turned the phone to landscape mode
  • Removed SD card

This worked for me so good luck!



I had the same problem in my Samsung galaxy S5 (Marshmallow) where the encryption would not happen and the phone would just reboot.

I turned off wifi, data and killed all apps. -> Faced same problem

I removed my SIM card and micro SD card -> Successfully encrypted !!


Ive been able to complete the encryption process. In used a memory management app to kill everything but min requirements. Than it worked. Hope this helps


This may be because you didn't sign in to google play yet?

I had this problem, (after a fresh install) rebooted to recovery mode and reinstalled cyanogen and google apps again - this time signing in after reboot and it fixed it.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .