2

I bought a new xolo q 1000s recently, and I made sure to test the back camera before buying it. After four or five days, when I tried to use the camera for the first time, it shows only the front camera; there is no option anywhere to shift to the back camera.

I tried installing other camera apps to get the back camera, but that didn't work. I then did a factory reset, but after that, the camera app itself went missing.

My phone is not rooted, but I no longer have a built-in camera app. I can install other camera pps, but they shows only front camera. When I tried to shift camera in cymera app, it said you have no front camera! And yet it shows the front camera, and doesn't use the back one. Similarly, when trying a flashlight app, it says I have no flash light, even though my mobile has one.

0

Actually I think it is a hard ware issue. I have had issues like that and never knew what the problem was until one day I had a broken screen and took the phone to the repairer. After changing the screen , i realised that the rear camera wasn't working ( I've never had a problem with camera on that device ) . I took the phone back to him and he just readjusted the camera cords or ...( I don't know the technical term for cables ) and it was working just fine .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.