0

One day, my i9003 froze up, and I tried to reboot it, but it was not possible. I ended up removing the battery and trying to factory restore it in Recovery Mode, but when I reboot it, I got stuck on a boot-loop on the samsung logo.

I tried to install different custom Rom's (like DDL2,XXKPE etc.,) based on the instruction shown in the forums & youtube videos.

After that, I still got the same boot-loop error. However, when I tried flashing with odin Ver.1.85, it had a error like this:

----------------------------------->

-- Movie)+_check Start..!!
movinand read fail
Movinand Checksum Confirmation Fail
lfs pass open fail

-- movi_checking undone !...

update media, please wait
E:Can't mount /dev/block/mmcblk0p1
(No such file or directory)
E:copy_dbdata_media:Can't mount SDCARD:

your storage not prepared yet. please use UI menu for format and reboot actions.
copy default media content failed. --------------------------------->

How can I restore my device and get it working again? My phone is a Galaxy SCL GT i9003 from France (Network with VERGIN).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.