0

I wonder can anyone help. I done a backup using Clorkwork Mod before I flashed a new ROM onto my phone. Now when i am trying to restore the backup onto the phone using CWM it completes the task but whenever I reboot the phone it gets passed the first samsung screen but hangs at the second SAMSUNG screen where the text is pulsing.

I have tried Wipe / Data factory reset, Wipe Cache, Wipe Dalvick and fix permissions. None of these seem to make any difference. The only thing that has worked in flashing a new ROM but I do not want to lose any of my apps /configs.

Any suggestions guys would be much appreciated.

  • 1
    Have you tried waiting for at leat 15-30 minutes where it hangs? – geffchang Nov 18 '13 at 11:35
  • Yes, I left it sitting for a quite a long period of time.\ – NATHAN C Nov 18 '13 at 11:39
  • What phone are you using? Is it an S4 with KNOX enabled. Are you trying to downgrade from 4.3 to 4.2.2 with a KNOX bootloader? – RossC Nov 18 '13 at 12:01
  • S4 i9505. It has 4.3.3 I then flashed with Cyanogen and Android 4.2.2 which worked fine. I now want to restore back to my original stock 4.3.3 backup that I made. But it just freezes at the samsung screen. So I downgraded. But now Im looking to restore back to the original stock.. It had KNOX enabled yes as I use to get annoying error messages about apps getting blocked. – NATHAN C Nov 18 '13 at 12:17
  • Can you get the stock firmware from Sammobile, then flash back to stock recovery and flash triangle away to get back from 'custom' status. Have you tripped KNOX? You can't flash Stock firware with a custom recovery. Have you followed this: forum.xda-developers.com/showthread.php?t=2265477 Backup your apps with Titanium Backup or Carbon (or other alternatives) – RossC Nov 18 '13 at 12:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.