4

Every since my Galaxy S4 phone was upgraded to Android 4.3 (Verizon), I have had a problem disabling the swipe lock screen.

I go to Settings -> My Device -> Lock Screen -> Screen Lock:

  • If I set the option to 'Swipe', I get the swipe lock screen, as expected.
  • If I set the option to 'None', I still get the swipe lock screen.
  • If I set the option to 'PIN', I get the swipe lock screen and the PIN lock screen. (It is annoying to unlock the phone, and more so when I receive a call.)

I test this by using the power key.

Is there a bug in the software or is there no legitimate way to disable the very annoying swipe lock / swipe lock screen?

Is there a 3rd party way to allow a PIN lock without having a swipe lock as well?

  • I was able to fix the problem and my phone is working now as expected. I'm not sure exactly what I did, but I'm pretty sure it had something to do with editing the swipe settings while in the lock screen by pressing the menu button. If you can replicate the error, please post it. – Jonathan Jan 19 '14 at 6:06
0

I have changed Setup > My Device > Homescreen Mode from "Easy mode" to "Standard mode", and the lock screen swipe options came alive. I hope this helps.

0

Change it to face unlock, do the setup, reboot, unlock your phone with the face unlock, then set your lock option to None and reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.