0

I have a Nexus 4. It was updated to KitKat last night.

From what I've gathered from the reviews, I should have a new Launcher. But my phone is still using the old one.

Does anyone know if the launcher is not available for pt-br phones? Or I am missing something?

Thanks!

Edit

Forget it. It seems that the new Launcher (and some other stuff) are exclusive to te Nexus 5. :(

http://www.droid-life.com/2013/11/22/psa-what-some-device-owners-wont-see-in-their-kit-kat-update/

  • 1
    Rather than editing your question, add that extra information as an answer. That will help guide future readers. – ale Nov 23 '13 at 13:41
  • I've considered doing that. But I really wasn't sure. Guess I'll be doing that. – Luiz Angelo Nov 23 '13 at 13:52
0

Well... it seems the best features (at least for me) will be exclusive to the Nexus 5:

http://www.droid-life.com/2013/11/22/psa-what-some-device-owners-wont-see-in-their-kit-kat-update/

From that list:

  • Google Experience Launcher
  • Translucent Nav Bar and Notification Bar
  • Smart Dialer

That's really a shame!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.