5

Whenever I open the app, the game is stuck on the "Scanning to acquire user location..." screen. If I force the game to go to the main screen by pressing my device's back button, it shows a black screen with the words "Scanner disabled; location inaccurate.""

However, when I use a different app that requires GPS such as My Tracks, or simply Maps (both by Google, Inc), my location is pinpointed perfectly. What's wrong?

  • 1
    Try clearing the app data/cache, and re-initializing it. All of your progress is sunc with the Google server, so you will not risk losing anything. When this screen is active, does the GPS icon appear? I have had this problem in the past, and it has been solved by a simple phone reboot. – Matt Clark Nov 24 '13 at 4:38
  • 1
    @MattClark You might want to write that as an answer. There's a bug in the Ingress app, and this solution is all over the Ingress forums. – Dan Hulme Nov 24 '13 at 10:57
  • @matt I've done that, as well as uninstalled and reinstalled a couple of times. – user24200 Nov 24 '13 at 14:12
  • Are you using a custom ROM or recovery? I just experienced the same symptoms on CM11 (Nexus 5) and I had to go into ClockworkMod recovery and format my cache partition to get it working again. Clearing Ingress's data didn't work, and neither did re-installing, just like you've described. – eldarerathis Nov 25 '13 at 5:57
2

Try updating google maps. This is what worked for me (after none of the other stuff mentioned worked.)

  • Downvoters, if this didn't work for you please say so. – Matthew Read Nov 18 '14 at 18:35
-1

So I had the same problem and some how fixed it by going to the in game store and it was able to find my location that way. I backed out and could then start playing. Hope this helps someone else.

  • 1
    Can you explain yourself a bit more? Possibly with screenshots? – Tamoghna Chowdhury Mar 17 '16 at 7:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy