2

I just bought a refurbished HiSense Sero 7 Pro tablet.

I have enabled Developer options and turned on USB debugging. When I plug the tablet into my Win7 PC, it fails to install proper drivers (which seems normal from the Sero7Pro rooting threads), but my computer can still see it as a media device or camera.

I have the Android SDK installed and have the Google USB Driver. I have added the vendor ID (0x109b) to .android/adb_usb.ini.

When running adb devices, the list of connected devices just won't show the Sero7Pro. It has no problem showing other devices. Similarly, the tablet will not appear in the Device Chooser menu when trying to "Run as Android Application" from Eclipse.

I've tried connecting it as Media device (MTP) and Camera (PTP) with no difference. I've also installed the SDK and ADB on another computer and had the same issue.

Any ideas? Could something be wrong with the tablet? It seems to be working just fine otherwise.

__

EDIT: The PDAnet ADB driver (http://pdanet.co/a/) finally seemed to work. Issue closed.

  • 1
    Could you make your edit into an answer to your question instead? That makes sure other users can see you've solved the problem. – Dan Hulme Nov 25 '13 at 17:01
  • 1
    I plan to, but I must wait 8 hours since I am a new user. That's why I added the edit in the meantime. – petroica Nov 25 '13 at 17:07
0

The PDAnet ADB driver (http://pdanet.co/a/) worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.