2

Skype, like many applications, uses a persistent notification to keep from getting killed by the process manager. Usually, I would just hide this notification by going to the app's "App Info" screen and unchecking the "Show notifications" box. However, I want to get message notifications. Just not the constant "Available" notification.

Here's a screenshot of the notification I'm talking about.

After some Googling, I've found people who suggest disabling the "Skype Status" notification in the app settings. However, that doesn't seem to be an option on my device.

I use Android 4.4 on a Nexus 5.

How can I remove/disable the Skype login/status persistent notification, without disabling other Skype notifications?

2 Answers 2

1

This is now possible:

https://support.skype.com/en/faq/FA12359/how-do-i-enable-or-disable-the-status-icon-in-skype-4-for-android-phones

Just tried it on my Nexus 7, works fine.

4
  • Well I'll be a monkey's uncle! I thought this question would never get revived. You, sir, deserve a Necromancer badge for your fine answer.
    – dotVezz
    Commented Mar 31, 2014 at 18:20
  • 1
    I found the answer by accident, I was trying to do the opposite of what you described in your question!
    – 1990clb
    Commented Mar 31, 2014 at 20:21
  • Ah, I see what you mean. The default option now seems to be to hide that notification.
    – dotVezz
    Commented Apr 1, 2014 at 16:51
  • 1
    Apparently this does not work any more. Or rather: The icon is disabled by default. And the option to turn it on (as described in the answer) is not there any more. Suggestions where/how to enable it welcome. Commented Jan 30, 2017 at 19:26
-2

If it's not available from inside the app, you can always:

  1. long touch the notification
  2. touch "App Info"
  3. Untick show notification this should do the trick.
2
  • 1
    As I mentioned in my question, I already considered this. However, I don't want to disable all Skype notifications. Thanks though!
    – dotVezz
    Commented Nov 27, 2013 at 13:10
  • sorry for not noticing. I don't of another solution then.
    – Kmelkon
    Commented Nov 28, 2013 at 5:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .